NETGEARs non-blocking FSM726 is a Layer 2 managed switch thats intuitive enough for new users but powerful enough for experienced professionals. With the utility of 24 10/100 ports and two Gigabit Ethernet ports - using either built-in copper or GBIC slots - small and growing business networks can accommodate their expanding network needs. It delivers power flexibility and ease of use for anyone new to managed switching. The versatile FSM726 offers two management interface options: an easy-to-use browser based interface and a command line interface. Easy to buy set up and use the FSM726 delivers powerful switching in an affordable platform. Network Protocol and Standards Compatibility:. IEEE 802.3i 10BASE-T. IEEE 802.3u 100BASE-TX. IEEE 802.3ab 1000BASE-T. IEEE 802.3x Flow Control. LEDs:. Per port (10/100 and Gigabit): Link Speed Duplex Activity Collision. Per device: Power. Physical Interfaces:. 24 RJ-45 connectors for 10BASE-T and 100BASETX (Auto Uplink on all ports). Two RJ-45 connectors for 10BASE-T 100BASETX and 1000BASE-T (Auto Uplink on all ports). Two Gigabit Interface Converter (GBIC) slots for GBIC modules. RS-232 Console Port. Performance Specifications:. Forwarding modes: Store-and-forward. Bandwidth: 8.8 Gbps. Packet forwarding: 6.5 Mpps. Network latency: <20 s (64-byte frames 100 Mbps to 100 Mbps). Packet buffer memory: 800KB. Addressing: 48-bit MAC address. Address database size: 8 000 media access control (MAC) addresses per system. Acoustic noise: (ANSI-S10.12) 48 dB. 4 priority queues. Heat dissipation: 29.866 BTU/hr. Mean time between failures (MTBF): 58 300 hours (~ 6.7 years). Layer 2 Services:. IEEE 802.1x Standard for Port Based Network Access Control. IEEE 802.1Q Static VLAN (Up to 64). IEEE 802.1p Class of Service (CoS). IEEE 802.1D Spanning Tree Protocol. IEEE 802.1w Rapid Spanning Tree. Port Trunking - Manual as per IEEE802.3ad Link Aggregation. IGMP Snooping Support. Port Mirroring Support. Broadcast storm control. Switch Management Specifications:. RFC 1157 SNMP. RFC 1757 RMON groups 1 2 3 and 9. RFC 1213 MIB II. RFC 1643 Ethernet Interface MIB. RFC 1493 Bridge MIB. RFC 951 BootP. RFC 2131 DHCP Client. RFC 2998 DiffServ. RFC 2865 RADIUS. Private Enterprise MIB. Tested to work with HP OpenView. User Interfaces:. Command Menu Interface via console port. Web-based management via embedded HTTP server. Telnet remote login. Electrical Specifications:. Power consumption: 13.75W maximum. Voltage: 100 - 127/200 - 240V AC 50-60 Hz. Environmental Specifications:. Operating temperature: 0&deg; to 40&deg;C (32&deg; to 104&deg; F). Storage temperature: -20&deg; to 70&deg;C (-4&deg; to 158&deg; F). Operating humidity: 90% maximum relative humidity non-condensing. Storage humidity: 95% maximum relative humidity non-condensing. Operating altitude: 3 000 m (10 000 ft) maximum. Storage altitude: 3 000 m (10 000 ft) maximum.
NETGEAR FSM726 ProSafe 24-Port 10/100 MBPS Managed Switch | 517.19 | ![]() |
